View Issue Details

IDProjectCategoryView StatusLast Update
0000181Application Manager[All Projects] Bugpublic2016-08-14 00:01
ReporterJon 
PriorityimmediateSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Projectionnone 
PlatformDesktopOSWindows 7 x64OS Version6.1.7601
Product VersionProduct BuildAlpha 
Target VersionBeta 0.1Fixed in VersionAlpha 0.2 
Summary0000181: [ALPHA-Bug] Commands do not run as intended.
DescriptionCommands and their switches are not being run as they should.
TagsNo tags attached.
StageComplete

Activities

Jon

2015-06-07 18:39

manager   ~0000573

Last edited: 2015-06-07 19:46

View 2 revisions

Changeset: 245 (b4f875df8599) Bug: 0000181 Fixed and commands run as intended.

Still needs to be fully tested (with tasks), but in the interim works.

Jon

2015-06-18 19:03

manager   ~0000642

closing as no further issues found

Issue History

Date Modified Username Field Change
2015-06-07 17:25 Jon New Issue
2015-06-07 18:37 Jon Status new => confirmed
2015-06-07 18:39 Jon Note Added: 0000573
2015-06-07 18:39 Jon Status confirmed => assigned
2015-06-07 19:46 Jon Note Edited: 0000573 View Revisions
2015-06-08 14:10 Jon Target Version => Beta 0.1
2015-06-18 19:03 Jon Note Added: 0000642
2015-06-18 19:03 Jon Status assigned => resolved
2015-06-18 19:03 Jon Fixed in Version => Alpha 0.1
2015-06-18 19:03 Jon Resolution open => fixed
2015-06-20 09:02 administrator Summary [Beta-Bug] Commands do not run as intended. => [ALPHA-Bug] Commands do not run as intended.
2015-06-26 21:19 Jon Fixed in Version Alpha 0.1 => Alpha 0.2
2015-06-26 21:51 Jon Build => Alpha
2016-08-13 23:59 administrator Stage => Unknown
2016-08-14 00:01 Jon Stage Unknown => Complete