View Issue Details

IDProjectCategoryView StatusLast Update
0000235Application Manager[All Projects] Bugpublic2016-08-14 00:03
ReporterJon 
PriorityhighSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Projectionminor fix 
Product VersionAlpha 0.1Product BuildAlpha 
Target VersionAlpha 0.2Fixed in Version 
Summary0000235: [Alpha Bug] SCMS.dll 1.1.21.2 - Standard User Access registry Access Denied
DescriptionWhen the application is launched without administrative permissions the application attempts to read the registry.
Additional InformationBy design: This should not be occurring as all registry settings access has been restricted to administrators only.
TagsNo tags attached.
StageComplete

Activities

Jon

2015-06-27 15:54

manager   ~0000734

attempting to locate issue and resolve

Jon

2015-06-27 16:11

manager   ~0000735

This will be released when SCMS.dll is updated to 1.1.22.x

Fixed in SCMS Client Commit
  - 339 (e3c8ef58cd62) Bug: 0000235 Prevent non-Admin from accessing registry.
  - 340 (8f8df2768aac) Bug: 0000235 remove check boxes from Non-Admin Users.

Issue History

Date Modified Username Field Change
2015-06-27 15:45 Jon New Issue
2015-06-27 15:53 Jon Projection none => minor fix
2015-06-27 15:54 Jon Note Added: 0000734
2015-06-27 15:54 Jon Status new => assigned
2015-06-27 16:11 Jon Note Added: 0000735
2015-06-27 16:11 Jon Status assigned => resolved
2015-06-27 16:11 Jon Resolution open => fixed
2016-08-13 23:58 administrator Stage => Unknown
2016-08-14 00:03 Jon Stage Unknown => Complete