View Issue Details

IDProjectCategoryView StatusLast Update
0000535Bug Tracking[All Projects] Bugpublic2016-09-07 20:24
Reporterjason 
PrioritynormalSeverityminorReproducibilityrandom
Status resolvedResolutionno change required 
Projectionnone 
Product VersionProduct Build 
Target VersionFixed in Version1.2.17 
Summary0000535: BUg and feature tracker caqnnot log tickets
DescriptionUnable to log tickets.

Error "waiting on ticket" field is missing
TagsNo tags attached.
StageComplete

Activities

Jon

2016-09-04 19:29

developer   ~0002124

is this that you can't see the waiting on ticket field when reporting a ticket? and under what project were you trying to log the ticket?

Jon

2016-09-07 18:28

developer   ~0002168

Reminder sent to: jason

Please review this ticket

jason

2016-09-07 18:35

reporter   ~0002169

yes that was the message

Attempted under >>Page, Jason

and

nofusscomputing.com
>>Bug Tracking

Jon

2016-09-07 20:24

developer   ~0002170

Under those projects you are only a reporter therefore cant adjust the custom field, this is by design. Only developers and above can adjust these fields.

Also during a phone call it was already adjusted that waiting on ticket was set to not be mandatory.

Resolving ticket as no change required.

Issue History

Date Modified Username Field Change
2016-09-04 16:19 jason New Issue
2016-09-04 19:29 Jon Stage => OP Feedback
2016-09-04 19:29 Jon Note Added: 0002124
2016-09-04 19:29 Jon Status new => feedback
2016-09-07 18:28 Jon Note Added: 0002168
2016-09-07 18:35 jason Note Added: 0002169
2016-09-07 18:35 jason Status feedback => new
2016-09-07 20:24 Jon Stage OP Feedback => Complete
2016-09-07 20:24 Jon Note Added: 0002170
2016-09-07 20:24 Jon Status new => resolved
2016-09-07 20:24 Jon Fixed in Version => 1.2.17
2016-09-07 20:24 Jon Resolution open => no change required